Simple Text Animation in Microsoft PowerPoint 2003™

Introduction

Built into PowerPoint are various animation effects, several of which will be explored in this document. The document also introduces some well-known animation techniques, which offer simple solutions to otherwise difficult problems. By using animation wisely, presentations can be made much more effective and interesting.

Though animation can be both visual and audible, this document focuses on visual effects. For information about using sound in PowerPoint presentations see the document Using Audio in Microsoft PowerPoint 2003. Note that the speakers are disabled on IT Services lab PCs - you need to plug in headphones to hear anything.

Built-in Text Animation

This first exercise offers you the opportunity to explore the various animation effects provided by PowerPoint. There are far too many effects to describe each in detail, so users are encouraged to try things out themselves, running each animation selected to see what it does. By the end of this exercise you should be reasonably familiar with the basic animation effects so that you can select an appropriate effect for each of the later exercises.

Animation Schemes

It's best to start with a brand new presentation:

1. Start up PowerPoint as usual or, if it is already running, press <Ctrl n> for a new blank presentation
2. Click to add title and type Text Animation as the main title for your slide
3. Click to add subtitle and type Different Animation Effects
4. Open the Slide Show menu and choose Animation Schemes...
5. From the task pane that appears on the right, select any of the animations from the list. These vary from subtle through to moderate and finally exciting
As you click on each, the effect is shown on the slide. If you want to see it in more detail, click on the **[Slide Show]** button. Some effects apply to both the title and subtitle, others to the subtitle only. Sometimes a different effect is used for each title.

6. End by selecting the *Moderate* scheme called **Elegant**
7. Click on **[Slide Show]** to see the effects

**Custom Animation**

The effects provided by the *Animation Schemes* may not be exactly what you want so PowerPoint lets you customise the animations. To do this:

1. Open the **Slide Show** menu and select **Custom Animation...** *(or right click on an object and select this command from the pop-up menu)* - the **Custom Animation** task bar appears

In the central area of the task bar is a list of the animated elements. These vary according to which animation scheme is selected.

2. Click on the **Main Title** placeholder on the slide

The **[Add Effect]** and **[Remove]** buttons at the top of the pane are now activated. Below these, settings are set for **Start:** and **Speed:**. Note that an **Ease In** effect is being used by the *Animation Scheme* for the Main Title.

3. Click on **[Add Effect]** to see the various types of effect available

The pop-up menu gives the following options:

- **Entrance** (green stars) - applies an effect when text or an object enters the slide
- **Emphasis** (yellow stars) - adds an effect to text or an object that is already shown
- **Exit** (red stars) - applies an effect to text or an object to make it leave the slide
- **Motion Paths** (transparent stars) - makes text or an object move in a specified pattern

For each of the four types, a wide range of effects is available. The sub-menus which appear as you select a particular type offer 6 commonly-used effects but also have a *More Effects...* option, which opens up the dialog boxes shown below. Slightly different icons are used to identify the different effects - more complex ones show multiple starts, sometimes in different colours.

**Entrance:**

**Emphasis:**

**Exit:**

**Motion Paths:**
With the Main Title still selected, try adding an extra emphasis effect:

4. Click on [Add Effect], choose Emphasis then Grow/Shrink

Another element is added to the list of effects in the Custom Animation task bar. New effects are always added to the bottom of the list, however, and need to be placed in their required position in the animation sequence:

5. Click on the [▲] Re-Order button once to move the new animation to second place in the list
6. Finally click on [Slide Show] to view the new effect

Next, try adding some extra effects to the slide's sub-title:

7. Select the sub-title by clicking on it
8. Click on [Add Effect], choose Motion Paths then Down
9. Click on [Add Effect] again, choose Exit then Fly Out
There's no need to change the order this time as the effects have been added in their correct sequence.

Note the options which are provided above the list of effects. These let you choose the speed of the effect, its duration and what activates it.

10. For the final effect, Modify: Fly Out by changing Speed: to Medium
11. Change Direction: to To Right
12. Change Start: from On Click to After Previous
13. Click on [Slide Show] to view the new effects

Finally, add another Exit effect to the Main Title:

14. Select the main title by clicking on it
15. Click on [Add Effect], choose Exit then More Effects...
16. Select the Moderate effect Unfold then click on [OK]
17. Change Start: from On Click to With Previous
18. Click on [Slide Show] to view the new effects

Note: Sometimes effects seem to clash. The original Grow/Shrink effect on the Main Title no longer works in the same way that it did before you added the Exit effect.

Changing and Removing Animation Effects

If you decide you don't like a particular effect and would like to change it, you simply select the required element in the Custom Animation task pane then use the [Change] button which appears in place of [Add Effect]. You get this because you have selected the effect as opposed to the placeholder (which you did previously).

1. Click on the second element in the list in the Custom Animation task pane - the one which applied the Grow/Shrink effect to the Main Title
2. Click on [Change], choose Emphasis then Change Font Style
3. Set Start: to With Previous
4. Change Font Style: to Italic
5. Change Duration: to Until Next Click
6. Click on [Slide Show] to view the new effects
The Main Title is now italic when it first appears but then reverts to normal with the next mouse click. If you decide that you don't like a particular effect, it's easy to remove it:

1. Select the effect you no longer want - here, select the second item in the list of effects
2. Click on the [Remove] button and the effect disappears

If you liked the italic effect [Undo] the last action and the effect will be restored. You may want to [Change] the Duration: to Until End of Slide (it will then stay italic).

**Effect Options**

PowerPoint has a further set of options you can customise. To see these:

1. Click on the list arrow on the far right of any element in the list of effects

![List Arrow](image)

Note that you also have access to the three Start settings and Remove via this menu.

2. Choose Effect Options... then click on the three tab headings in turn to see the options available (the details will vary depending on which element you chose):
3. Press `<Esc>` or click on [Cancel] to close the dialog box - you'll explore some of the options later

**Dimming Text After Animation**

Perhaps the most useful of the Effect Options is the one which dims text after animation (so that it's still visible but doesn't stand out). This is often used when you have a list of bulleted (or numbered) items to run through. Try this with a new slide:

1. Click on the [New Slide] button (or press `<Ctrl m>`) - the default slide layout is fine
2. *Click to add title* and type *Animating Lists*
3. *Click to add text* and type *First* then press `<Enter>`
4. Add *two* more bulleted lines of text (typing *Second* and *Third*, respectively)
5. For the next bulleted line, type *Fourth* then press `<Shift Enter>` and type *and Fifth* - the key combination `<Shift Enter>` gives a new line without a bullet point, known as a *Soft Return*
6. Press `<Enter>` for a final bullet point and type *Last Point*

Now add animation:

1. Open the *Slide Show* menu and choose *Animation Schemes*
2. In the task pane under *Apply to selected slides*: choose the *Subtle* scheme *Appear and dim*
3. Click on [Slide Show] to run the show

You should find that the bulleted lines appear one at a time, with each turning grey as the next bullet point appears. Note that Fourth and Fifth appear at the same time - this is because the text is a single paragraph even though it looks like two.

Next, add an effect to the Title and customise the dimming effect used in the bulleted list:

4. Open the *Slide Show* menu and choose *Custom Animation*...
5. Click on the Title placeholder then [Add Effect], choose Entrance then *More Effects*...
6. In the section headed Moderate, chose *Ease In* then click on [OK]
7. Click on the UP and set Start: to With Previous
8.
9. Click on the list arrow next to the Text element (ie the bulleted list), and choose Effect Options...
10. Click on the Effect tab and set After animation: to Hide on Next Mouse Click
11. Press <Enter> for [OK] then click on [Slide Show] to run the show

Hiding isn't such a good idea as it doesn't give anyone taking notes the opportunity to do so if they fall behind your presentation. Another option would be to dim to a different colour. You may also want to employ a more exciting effect than Appear. Though they don't appear in the Animation Schemes, any effect can be made to dim.

8. Click on the Text element and then on the [Change] button
9. Choose Entrance then More Effects... and, from the Moderate effects, select Zoom - press <Enter> for [OK]

Note that Zoom also gives a new Modify: option:

10. Change Zoom: to In From Screen Centre
11. Next, repeat steps 5 and 6, as above, but set After animation to More Colors...
12. Choose a slightly lighter shade of grey (or a colour, if you prefer) - press <Enter> for [OK]
13. Click on [Slide Show] to run the show

Note that you shouldn't choose colours explicitly like this but should change the ones set in the Colour Palette (see for Colour Palettes and Schemes in PowerPoint 2003 for details).

The changes you have made to the animation of the bulleted list have, up until now, affected all the bullet points. You can, however, isolate a single bullet point and animate that separately. For example, it would be better if the final bullet point didn't dim at the end of the slide. The key to achieving this is to show the list of current animations in full:

14. Click on the vertical double arrow below the final element in the list - [Click to expand contents]
15. Click on the last of the elements in the expanded list then on the list arrow on the right and choose **Effect Options**...
16. On the Effect tab set *After animation*: to **Don't Dim** - press `<Enter>` for [OK]
17. Click on **[Slide Show]** to run the show

14. Choose **All paragraphs at once** from the drop-down list next to *Group text* and click- the text will appear as a single block
15. Go back into **Effect Options**... and click on the **Text Animation** tab
16. Choose **By 1st level paragraphs** from the drop-down list next to *Group text*
17. Click on the **In reverse order** check box to set that option on - the bullet points appear from bottom to top
18. Go back into **Effect Options**... and click on the **Text Animation** tab
19. Click on the **In reverse order** check box again to return to normal

Currently, all your paragraphs are at the same level. To set up different grouping levels:

1. Click on **[OK]** to save the current settings and close the **Custom Animation** task pane
2. Click at the end of your first bullet point text - the insertion point will be set there
3. Press `<Enter>` to create a new second bullet point
4. Press `<Tab>` or click on the **[Increase Indent]** button (on the **Formatting** toolbar) to create a sub-point
5. Type in some text
6. Click at the start of the next bullet point in the list to move the insertion point
7. Press `<Tab>` or use **[Demote]** again - the existing bullet point becomes a sub-point
8. Open the **Slide Show** menu and select **Custom Animation**... (or use **right click**)
9. **[Play]** the result - the first bullet point appears at the same time as the sub-points
10. Click on the down list-arrow next to the Text item, and from the menu choose Effect Options...
11. Click on the Text Animation tab
12. Choose By 2nd level paragraphs from the drop-down list next to Group text and click [OK] - each bullet point appears independently

To hide a bullet point after animation:

1. Go back into Effect Options... and click on the list arrow attached to the box currently set to Don't Dim under the After animation heading
2. Choose the White colour box at the top left (Follow Background Scheme Color) and click [OK] - each bullet point appears and then disappears

To learn more about schemes see the document Colour Palettes and Schemes in Microsoft PowerPoint 2003.

To dim a bullet point after animation:

1. Go back into Effect Options... and click on the [After animation] list arrow again
2. Choose the More Colors... option
3. Select the Colour: you would like the text to become after animation - note the grey shades below the rainbow of colours
4. Press <Enter> for [OK] to return to the Effect window and then [OK] again to see the changes
5. Test out different animation and colour settings, if you like, then click on [OK] to save the current settings and close the Custom Animation task pane
6. Finally, press <F5> (or use View Show from the Slide Show menu) to run the presentation properly - remember that you will probably have to click for each bullet point to appear!
7. Save any changes you made by pressing <Ctrl s>

Note that each object in PowerPoint is animated independently - your Title does not dim. To get the exact animation you would like, you may need to split a piece of text into several text boxes or overlay one with another. You will see how to do this next.
Replacing Text

Currently you have three major bullet points on your slide, which do not appear until you press `<Enter>` or click the mouse button. Sometimes, however, you might want them all to appear at the start and then animate each in turn before dimming after animation. This particular effect isn't built into PowerPoint, so you have to create it yourself using two overlaid text boxes:

1. Make sure you are back in Normal or Slide View
2. Click on the bulleted text to display the text place holder then press `<Esc>` or click on the border of the text box to select it

Tip: Pressing `<Esc>` is a very simple and easy way to jump from editing text to selecting the object containing the text - be it a normal text box, drawing shape or comment.

3. [Copy] the text box (or use `<Ctrl C>` or Copy from the Edit menu)
4. Now [Paste] it (or use `<Ctrl V>` or Paste from Edit) to get a duplicate copy
5. Open the Format menu and choose Font...
6. Change the Color: to match that used previously to dim the bullet point after animation (you may find that your colour is in a box on its' own line) - press `<Enter>` or click on [OK]
7. With the text box still selected, press the `<Ctrl up arrow>` key combination two or three times then the `<Ctrl left arrow>` key combination two or three times also - the two text boxes should be superimposed

For further information about exact positioning of objects, see the document *Positioning Objects in Microsoft PowerPoint 2003.*

8. Open the Slide Show menu and select Custom Animation... (or use right click)
9. In the **Custom Animation** task pane you will see that you have 3 objects, *Title 1*, *Text 2* and *Rectangle 3*. If you click on the [Play] button, you should find that *Text 2* is in a black font (before animation) while *Rectangle 3* is in the colour used for after animation. You need this *Rectangle 3* box to be permanently displayed prior to *Text 2* animating on top of it.

10. Click on *Rectangle 3*

11. Click on the down list-arrow next to the *Rectangle* item (represents the copied bulleted list), and from the menu choose **Effect Options**...

12. Click on the **Text Animation** tab

13. Choose **As one object** from the drop-down list next to *Group text*

14. Click on the [Effect] tab and change *After animation* to **Don't Dim** and click on [OK]

15. Click on the [Re-Order Up arrow] button to change the *Animation order*: so *Rectangle 3* appears above *Text 2*

If you were to [Play] the result, you would still find things not working properly - *Rectangle 3* blocks out the *Text 2* animation. You need to modify the display order:
14. Close the **Custom Animation** task pane
15. Click on the bulleted list on your slide, then the **Draw** menu on the **Drawing Toolbar** and choose **Order**
16. From the sub-menu select **Send to Back** - once you click away from the bulleted list, note how the text on the slide changes to black
17. Finally, press `<F5>` (or click on [Slide Show] or use **View Show** from the **Slide Show** menu) to run the presentation

**IMPORTANT:** Changing the drawing order automatically changes the names of the objects on a slide. To see this:

18. Open the **Slide Show** menu and select **Custom Animation...** (or use **right click**)
19. In the **Custom Animation** task pane, note the names of the 3 objects, **Title 1**, **Rectangle 1** (was **Rectangle 3**) and **Text 2**
20. Close the **Custom Animation** task pane
21. Save any changes you made by pressing `<Ctrl s>`

This feature of PowerPoint can be very confusing. It would be nice if you could name each object yourself, so that you can identify which is which. Sadly, you can’t. If you have a complicated slide with several objects animating at different times and overlapping, then it’s a good idea to design exactly what is required using a **Story Board** on a piece of paper.

**Questions and Answers**

In the example you have just worked through, the two text boxes contained exactly the same information. Normally, however, they are different. In this case, a slightly modified technique needs to be used:

1. Open the **Insert** menu and choose **New Slide...** - or simply press `<Ctrl M>`
2. Click on the **Title and 2-Column Text** slide layout (next to the currently selected **Title and Text** layout)
3. Click on the **Title** text box and type **Questions and Answers**
4. Click on the **Left Column** text box and turn off bulleted by clicking on the **[Bullets]** button (or open up the **Format** menu, choose **Bullets and Numbering...**, click on **None** for no bullets, and then **[OK])**
5. On the Ruler, drag the Hanging Indent marker (the triangle on top of the square, immediately below the 1cm mark) back to 0
6. Type in a question - eg From which Shakespeare play is the quotation
   Friends, Romans, countrymen, lend me your ears; ...
7. Repeat steps 4 and 5 on the Right Column text box
8. Type in the answer to the question - for the above question, Julius Caesar

Though you now have two suitable text boxes for the animation, they are both over-large and badly positioned. To correct this:

1. Hold down the <Shift> key and click on the Left Column text box - both boxes should now be selected
2. Open the Format menu and select Placeholder...
3. Click on the Text Box tab and turn on Resize AutoShape to fit text

4. Press <Enter> or click on [OK] to resize the boxes
5. Next, open the Draw menu and choose Align or Distribute then, from the sub-menu, Align Middle
6. Repeat step 5 but this time choose Align Center
7. Click on the down list-arrow next to Slide Layout at the top of the Slide Layout task pane, and select Custom Animation
8. Click where it says From which ... on the slide
9. Click on [Add Effect] in the **Custom Animation** task pane and setup a suitable animation effect by choosing one under **Entrance**
10. Check that the **Start** setting for the effect is set to **On Click**
11. Click on the down list-arrow next to the **From which ...** item, and from the menu choose **Effect Options...**
12. Click on the **Text Animation** tab
13. Choose **As one object** from the drop-down list next to **Group text**
14. Click on the [**Effect**] tab and change **After animation** to **Hide on Next Mouse Click** and click on [**OK**]

This setting will hide the question before the answer is displayed. This is the key difference to the previous example.

15. Click away from the question text placeholder on the slide, and then click back in the middle of it where the answer is mixed in with the middle of the question - this should choose the answer text placeholder
16. Repeat steps 9 to 13 for the answer text placeholder
17. Click on [**OK**] and close the **Custom Animation** task pane
18. Finally, use the [**Slide Show**] button in the bottom left of the screen (just above the **Drawing** toolbar - it's the 3rd button) to view the result
19. Save any changes you made by pressing <**Ctrl s**>

**Tip:** The [**Slide Show**] button allows you to start the presentation from the current slide, saving you running through from the start when developing a show.

**Adding to Existing Text**

There are various ways which can be used to add to existing text. As you have already seen, the animation effects let you introduce new paragraphs, one at a time. However, if you want to continue the same paragraph you have to use additional text boxes. These can either contain just the extra words (with the new text boxes added to the old) or the complete current sentence (with the new ones replacing the old). Later in this section, some useful animation **tricks** will be demonstrated.

1. Open the **Insert** menu and choose **New Slide...**
2. Click on the **Title** text box and type **Adding to Text**
3. Click on the *Bulleted* text box - turn off bulleting and reset the *Hanging Indent* marker to 0 (as described in the previous section).

4. Type in a question - e.g. *Complete the following quotations from Shakespeare:*

5. Open the **Format** menu and choose **Placeholder...** - or right click on the edge of the box and select **Format Placeholder...** from the pop-up menu.

6. On the **Text Box** tab, turn on **Resize AutoShape to fit text** - press <Enter> for [OK]

In this example you are going to have a separate set of quotations. You could have usefully employed this technique in the previous exercise if you had a series of questions and answers.

7. Open the **Insert** menu and choose **Text Box** followed by **Horizontal** (or click on the [Text Box] button on the **Drawing Toolbar**).

8. Click roughly 2cm in from the left hand edge in the lower half of the slide to start the text box.

9. Turn on **[Bold]** and set the **[Font Size]** to 28 point.

10. Type in the first part of a quotation - e.g. *Friends, Romans, countrymen,*

11. Repeat steps 7 to 9, creating a second text box in the lower right section of the slide next to the first one.

12. Type in the rest of the quotation - e.g. *lend me your ears;*

13. Press <Esc> to select the new text box then use appropriate <Arrow> keys to move it to a position whereby it completes the quote.

Finally, add the animation:

14. Click on the down list-arrow next to **Slide Layout** at the top of the **Slide Layout** task pane, and select **Custom Animation**

15. Click on the first part of the quotation, i.e. *Friends...* (click on [Add Effect] in the **Custom Animation** task pane and setup a suitable animation effect by choosing one under **Entrance**).

16. Repeat step 15 for the second part of the quotation.

17. Check that the quotes are in the right order (*Shape 3* is before *Shape 4*).

18. Click on the [Slide Show] button to view the result.

19. Save any changes you made by pressing <Ctrl s>.
Blocking out Unwanted Text

Sometimes you may want to block out part of the original text when the additional text is displayed. To do this, you set up a solid background (by default it is transparent). This technique is often used to completely replace one text box by another and is a very useful animation trick, as you will see:

1. Click on the left quotation box, move the typing position to the end of the line and add . . .
2. Click on the [Slide Show] button to see the presentation - the dieresis (dots) have messed things up
3. Click on the right quotation box to select it then open the Format menu and choose Text Box...
4. Under the heading Fill: set the Color by clicking on the list arrow attached to the box
5. From the colour palette choose the white box on the left at the top
6. Click on [OK] to save the settings and close the dialog box
7. Click on the [Slide Show] button to view the result

The dieresis should now appear on the first animation but then be hidden by the solid background when the quote is completed.

In the next exercise, the use of a solid background will be taken further. Consider what would happen if the added text spilled over onto a second line. You would need to employ two extra text boxes, one on the right on the first line and the other on the left on a second line. This could be achieved by grouping the two boxes to form a single object, but is more easily done by completely replacing the original box with a new one containing the whole quotation. This next exercise is further complicated by using a coloured background and a border drawn around the text.

1. Open the Format menu and choose Background...
2. Click on the **list arrow** attached to the white box and select a colour - pick from **More Colors...** if you like (choose the colour and then click on **[OK]**)
3. Click on **[Apply]** to add the chosen background colour to the slide
4. Now remove the text box containing the second part of the quotation - click inside the box then press **<Esc>** followed by **<Delete>**
5. Click at the end of the remaining quotation, delete the dieresis (**<Backspace>**) and complete the quote (**lend me your ears:**) 
6. Using the middle handle on the right, reduce the width of the box by 2 or 3 cm so that the end of the quote wraps round onto a second line
7. Use the **<right arrow>** key to centre the text box on the slide
8. Now open the **Format** menu and choose **Text Box...**
9. Change the **Line Color:** to **black** and **Weight:** to **3 point**
10. Click on **[OK]** to close the dialog box

You are next going to make an exact copy of the text, which will be overlaid as was done previously in the exercise on replacing text.

11. With the quotation text box still selected, **[Copy]** and then **[Paste]** a second copy
12. Using the **arrow keys** with the **<Ctrl>** key, overlay the two boxes exactly (you may need to display the grid to do this - choose **Grid and Guides...** from the **View** menu, and put a tick next to **Display grid on screen** followed by **[OK]**)
13. Now drag through the text which completes the quotation (**lend me your ears:**) to select it
14. Click on the **list arrow** attached to the **[Font Color]** button on the **Drawing Toolbar** (it has an **A** with a line underneath) and select the same colour
used for the background of the slide - this text will be hidden when you run the Slide Show
15. Click on the [Draw] menu button, choose Order then Send Backward

Finally add the animation:

16. In the Custom Animation task pane, you should have 2 Shape items
17. The animation order should be correct, with the part quotation above the entire one
18. Click on the [Slide Show] button to view the presentation. If you find that the order is not correct then change it by using the [Re-Order arrow] buttons

Hiding text by colouring it to the same as the background is a common animation technique. It is particularly useful in PowerPoint where you have an object such as a chart which automatically rescales itself. See the document Animating Objects in PowerPoint 2003. The technique fails, however, if you have a non-plain background:

1. Open the Format menu and choose Background... - or right click and use the pop-up menu
2. Click on the list arrow attached to the Color box and this time choose Fill Effects...
3. Click on the bottom option From center under the Shading styles heading
4. Press <Enter> twice to confirm the change and [Apply] it
5. Run the slide by clicking on the [Slide Show] button

It's impossible to have multi-shaded text to match the current background, so the solution here is to give the quotation boxes a solid background. First, you need to learn how to select them.

**Selecting Hidden Objects**

You should already know how to select an object by simply clicking on it, but what if that object is hidden by another one? Most users drag the top object out of the way and then click, however, there are easier methods. If you want to select a single object, the <Tab> key can be used:
1. Press the `<Tab>` key - the first object is selected, namely the Title
2. Press `<Tab>` again and the first text box is selected
3. Press `<Tab>` a third time for the part quote (the hidden object)
4. Check this by moving the object down (press `<down arrow>`) so that you can see both quote boxes
5. Now hold down `<Ctrl>` and click on the other quote box so that both the part quote box and the full quote box are selected (Note: `<Ctrl>` clicks select individual objects)

Now both text boxes have been selected, you can set up the backgrounds:

6. Click on the list arrow attached to the [Fill Color] button on the Drawing Toolbar (it has a paint bucket)
7. Choose the original colour you used for the plain background
8. Press `<Esc>`, click on one of the quote boxes and realign them with the arrow keys so that they are on top of each other
9. Run the slide by clicking on the [Slide Show] button
10. Save any changes you made by pressing `<Ctrl s>`

You could, of course, have chosen a contrasting background colour. In that case, however, you would have needed to change the colour of the second part of the text, to hide it.

**Adding Further Details**

When creating a PowerPoint presentation, it's very tempting to crowd too much information onto each screen. One solution is to use pop-up boxes containing the additional text. These can also include pointers to further information, such as links to web addresses or example files. Using pop-up boxes offers an alternative to sound (which creates very large files and raises problems with transmission) when creating lectures for presentation over the WWW.

1. Click on the list arrow attached to [AutoShapes] on the Drawing Toolbar
2. Choose Callouts from the pop-up menu and then one of the callout shapes in the top row
3. Move the mouse cursor to the middle of the screen (above the quotation boxes) and drag to create a callout occupying roughly a quarter of the slide
4. Now type the additional text: *This quotation is from the play Julius Caesar*

5. If necessary, increase the size of the callout to include all of the above text

6. Click on the *list arrow* attached to the [Fill Color] button and set a contrasting background colour

7. Next, click on the border of the callout to select it

8. [Copy] and [Paste] it to create a duplicate

9. Open the [Draw] menu and choose Rotate or Flip then Flip Horizontal

10. Hold down the <left arrow> key to move the callout to the far left

11. Use the <up arrow> key to align it with the other callout

12. Drag through the text in the callout on the right to select it

13. Replace it with further additional information: *It is said by Anthony to a crowd of citizens in The Forum in Act 3, Scene 2*

14. If necessary, fit the text to the callout - from the Format menu choose AutoShape... then on the Text Box tab click on the Resize AutoShape to fit text check box

Now animate your slide:

15. Select both Callouts using <Ctrl> click

16. Click on [Add Effect] in the Custom Animation task pane and setup a suitable animation effect by choosing one under Entrance

17. For each callout, click on the down list-arrow next to the Callout item, and from the menu choose Effect Options... Set After animation to Hide on Next Mouse Click

18. Check the order for the two new callouts - callout 6 (the left callout) needs to be before callout 5 (use the [Re-Order arrow] buttons to set the correct order)

19. For callout 5, check that the Start setting is put to On Click

20. Run the slide by clicking on the [Slide Show] button

21. Save any changes you made by pressing <Ctrl s>

To complete the slide, add another object (a text box this time) containing an interactive hyperlink to a web site:

1. Click on the [Text Box] button on the Drawing Toolbar or open the Insert menu and choose Text Box followed by Horizontal

2. Starting at the centre left, drag out a text box across the width of the slide
3. Use the [Fill Color] button to colour the background to match the callouts.

4. Into the box type the following text: *Click on the following web link if you want to see the full text:*

5. Press <Enter> to move to a new line then open the Insert menu and choose Hyperlink...

6. For the Address enter: `http://the-tech.mit.edu/Shakespeare/julius_caesar/julius_caesar.3.2.html`

7. Set the Text to display as *Web link to Act 3, Scene 2*

8. Press <Enter> for [OK] to create the link - you may need to reset the link text colour if it doesn't show on your background (or even disappears!)

Now animate the new text box:

9. Click on [Add Effect] in the Custom Animation task pane and setup a suitable animation effect by choosing one under Entrance

10. This new text box with the web link should be showing last in the list

11. Run the slide by clicking on the [Slide Show] button - check the web link if you want

12. Save any changes you made by pressing <Ctrl s>

The web link could equally well have been a link to another file on the computer's hard disk. By creating links to additional information rather than
including everything in the presentation, you can reduce the size of the files generated by PowerPoint.

**Highlighting Text**

Sometimes in a presentation you want to highlight particular words or objects (eg part of a diagram). With words you can always use a larger font size or different font colour, but an alternative is to use arrows and outline shapes. First, add an arrow to emphasize the web link:

1. Click on [AutoShapes] on the Drawing Toolbar and choose **Block Arrows**
2. Select the [Bent-Up] arrow - on the right in the third row

You could have used an ordinary arrow from the [Arrow] button, but these block arrows are much more effective.

3. Draw a rough arrow from the end of the text above the web link to the web hyperlink itself
4. Change the [Fill Color] - to black, for example
5. Click on the [Draw] button and select **Rotate or Flip** then **Flip Vertical**
6. Repeat step 5 but this time choose **Rotate Right** - note that when the object is selected, you can position the mouse on the green circle next to the object and drag the mouse to rotate the object in any direction
7. Reposition the arrow using the <arrow keys>
8. Resize the arrow, if necessary, using the handles
9. With the arrow still selected, click on [Add Effect] in the **Custom Animation** task pane and setup a suitable animation effect by choosing one under **Entrance**
10. [Play] the result to check the animation order is correct
11. Finally, run the slide using the [Slide Show] button

**Tip**: If you want the block arrow to appear at the same time as the text box then you have to set the Start setting for the arrow to be **With Previous**.

An alternative way to highlight text is to circle it. Try this next:

1. Click on the [Oval] button on the Drawing Toolbar
2. Starting to the left of the web link text box, hold down the mouse button and drag out an oval to fit the hyperlink

3. Click on the list arrow attached to the [Fill Color] button and choose No Fill

4. Use the next button to the right to set the [Line Color] - if you want to change it

5. Click on the next but one button and make the [Line Style] thicker (eg 6 pt)

6. Position the oval over the hyperlink using the <arrow keys>

7. With the oval still selected, click on [Add Effect] in the Custom Animation task pane followed by Entrance and More Effects...

8. Choose Zoom (under the Moderate section) and click [OK]

9. In the Custom Animation task pane, click on the list arrow attached to the box under Zoom: and set it to Out Slightly

10. [Play] the result to check the animation order is correct

11. Check out the other Zoom options; [Play] each in turn

12. Finally, run the slideshow using the [Slide Show] button

**Tip:** You can also use the annotation pen when running a show - right click on any slide and from the pop-up menu select Pointer Options. From the sub-menu choose Pen to turn on the pen or Pen Color to reset its colour. Now you can point the mouse cursor to anywhere on the screen and, by holding down the mouse button, annotate your slide. Note that while the pen is switched on, you cannot use the mouse button to move through your presentation.

Zoom is quite a useful feature and can be used to enlarge part of your text, if required. In this next exercise an enlarged oval will be used to display a final message.

1. Check that the oval is selected then [Copy] it and [Paste] a duplicate

2. Click on the [Text Box] button on the Drawing toolbar

3. Immediately type the words The End

**Tip:** You can create a text box using any shape, including Freeform, by selecting or drawing the shape then clicking on [Text Box], as above.

4. Click on the list arrow attached to the [Fill Color] icon and set a suitable background colour

5. Point to one of the middle handles and stretch out the box horizontally
6. Use the [Increase Font Size] button (the large A) to enlarge the text (you can almost fill the screen, if you like)
7. Use the <arrow keys> to position the oval centrally. If necessary, fit the text to the oval - from the Format menu choose AutoShape... then on the Text Box tab click on the Resize AutoShape to fit text check box

Now set the final animation:

8. Check the Animation effect for this final Oval shape is set to Zoom
9. In the Custom Animation task pane, click on the list arrow attached to the box under Zoom: and set it to In From Screen Center
10. [Play] the result to check the animation order is correct
11. Finally, run the slideshow using the [Slide Show] button