Using our PowerPoint conference poster templates
A technical step-by-step guide

This guide is a mixture of general PowerPoint tips, issues which are specific to poster design, and some further explanation of our templates themselves. If you have any queries about the templates, please do get in touch with cps@reading.ac.uk.

**Essentials**
- Introduction
- What changes can I make?
- Page setup and print sizes
- Using the slide master
- Sponsorship and other logos

**Tips and tricks**
- Selecting a colour scheme
- Headings in PowerPoint
- Emphasising content
- Bullets in PowerPoint
- Copying and pasting from other applications
- Excel graphs
- Inserting pictures

**Getting posters printed**
- Poster printing at CPS

---

**Introduction**
The overall aim of our templates is to help staff produce posters that present research meaningfully in a way that is accessible to the reader, but also give a professional, consistent appearance that correlates with other University documents.

**What changes can I make?**
- Change the font size and margins: these should stay as they are.
- Change the colour scheme.
- Position and size of the University device and unit names.
- Top banner: this must stay the same.
- Font: the default system font Arial is used for this template.
- Colors: choose from the six Arial themes in the Design menu on the top bar.
- Please do not copy any of the Microsoft-built-in themes as these are not part of the template.

**Changes if you need to:**
- Columns: you can use a different number of columns but aim for 8-12 words per line of text.
- Layout: the layout of rows and text is flexible.
- Headings: there are three headings built-in; you can create more if you need to.
- Text size: the size of the text in the title is set quite large. It is preferable to write short titles. You can manually change the size if you need a longer title.

**Bullets in PowerPoint**

- This paragraph is a bullet point with the bullet changed to a bullet. A text box shows a list with a black line.
- This paragraph shows a list with a black line.

**Getting your poster printed with CPS**

CPS have high-quality equipment and knowledgeable staff on hand to get your poster printed quickly and professionally. Our new process for placing poster orders means that our service is easier and more reliable than ever before.

Go to: https://www.reading.ac.uk
Using our PowerPoint conference poster templates

Essentials

Introduction

The overall aim of our templates is to help staff and students produce posters that present research findings easily in a way that is accessible to the reader, but also gives a professional, consistent appearance that correlates with other University documents.

The templates have been tested on PCs running Windows. Mac users should also be able to use the templates, but will not be able to embed fonts. OpenOffice users can also use the files, but they may not behave exactly as they do in PowerPoint.

There are two templates: one in portrait format and the other landscape.
What changes can I make?

Although the templates are designed to standardise the presentation of information, please don’t feel that you can’t amend them to suit your needs. It’s important that you don’t follow the template too literally if it is not helping you to make your point.

However, from a design point of view, there are some things that should remain fixed, either because they are fundamental to ensuring a clear design, or because they will help us to produce sets of posters that clearly all belong to part of the same family visually, i.e. the University of Reading.

Change if you need to ...

- **Columns**: the templates are set up with either two columns (portrait) or three columns (landscape). If you need to use a different number of columns, feel free to change this, but please bear in mind:
  
The relationship between text size and column width is an important factor in ensuring legibility. If you increase the number of columns, you should also decrease the size of the text. Likewise, a decrease in the number of columns should be accompanied by an increase in text size.

Legibility research suggests that 8–12 words per line of text as this is an optimum line length for reading.

- **Layout of boxes and text is flexible**: Delete, duplicate or move elements as you need them.

- **Headings**: the templates come with three levels of heading, which should be enough for most posters, but create more if you need them.

- **Text size**: the size of the text in the title is set quite large, to encourage you to write short titles that are visible from a distance. If you really do need a long title, you can manually shrink the text.

Don’t change ...

- **Page size** should remain the same: changing the page size can distort the fixed content in the template, e.g. the University device (logo) can become stretched. You can specify a print size when you upload your file to CPS for production. No matter what size the final size needs to be: please leave the PowerPoint page size unchanged.

- **Position and size of the University device and unit names**.

- **Top banner** must stay the same depth. This helps keep the spacing of all the different elements standardised.

- **Fonts**: the default system font Arial is used for this template. This is mandatory, though you can continue to use other fonts as necessary in order to best represent mathematical or scientific symbols of any kind.

- **Colours**: use only the Reading colour themes offered in the Design tab – there are six to choose from.

- **Margins** should not change – there should be a reasonable gutter between columns.

Legibility is important: the styles in the file have been set up to ensure a good level of legibility at common print sizes. Drastic changes to the width of text boxes, the font sizes or styles may decrease legibility.
Page setup and print sizes

The page setup is A1 size. Please don’t change this.

If you want to print the poster at a different size, simply instruct your printer to do this for you. If you are printing through CPS, you will see an option for print size on our online order form. The poster can easily be scaled up to A0 or down to A2 as needed, but this is best done by CPS.

A0 size
841 mm x 1189 mm

A1 size
594 mm x 841 mm

A2 size
420 mm x 594 mm

A4 size
210 mm x 297 mm

The diagram shows the range of standard ‘A’ sizes in relation to each other along with their dimensions. Please use this as a guide to choose the size of your printed poster.

We can also print non-standard sizes on request.

Using the slide master

Only the unit name and authors should be edited on the slide master.

Our templates use the ‘slide master’ in PowerPoint to ensure that the crucial elements on the page cannot be changed, moved or distorted unintentionally. Content contained on the slide master includes:

- the University device
- the unit name (which must be your official unit name)
- the coloured banner at the top of the page
- the list of authors
- a master text frame that defines the sizes and styles for each level of bullet in the document

You can access the slide master by choosing View > Slide Master
You must be on the master slide in order to edit unit name and authors (this is the slide at the top of the left hand column). It may be hidden — to make it visible expand the side bar that is labeled ‘Thumbnails’, by clicking on the arrow icon, or hovering the cursor over the side bar and dragging it out to the right. This will reveal the master slide and the various slide layouts.

You should use the slide master for editing your unit name and the list of authors only.

The actual content of your poster should be entered onto a normal slide, which you can reach by clicking on the Close Master View button.

Your top banner will be complete when the main title is added. It is deliberately set to two lines to encourage short, concise titles that are easy to read, but you can change it if you need to.

Sponsorship and other logos

If you have sponsorship for your project and need to include logos other than the University device, you should position them on the page based on their relationship with the project:

- Use position 1 for logos of equal partners in your project.
- Use position 2 for logos of sponsors, affiliates or non-equal partners.

It is best for any logos to be high resolution and not just an image from a web page. This will ensure that the company is represented in a professional manner. Logos on the coloured top banner are best as white text or reversed images — these can usually be obtained from the company involved. A PNG file with a transparent background is the best file type to use in PowerPoint.

Example of low-quality (low resolution) logo with background colour.

This logo is higher quality with white text, available on request from the partner institution.
Tips and tricks

Selecting a colour scheme

You can change the colour theme of your poster at any time.

To change the colours go to the ‘Design’ menu and choose from the six ‘UoR’ themes that are listed first. This method will change all the colours with one click. Changing fonts and shape colours manually is very time consuming and not recommended.

**Note:** Please do not use any of the Microsoft built-in themes as they are not a part of these templates.

The University themes (Names will start with ‘UoR’).

---

Headings in PowerPoint

PowerPoint has no concept of multiple ‘headings’ on a page, unlike Word. When you type text into Powerpoint, it will only ever insert bullet points. To address this issue, we have created three levels of heading in the text box on the far right of the poster. You can copy and paste these into your main text box to break up your copy into sections.

**Important:** When you paste a heading into your text, a small icon will appear next to it.

Click on this icon to view a short list of **Paste Options**. Choose ‘Keep Source formatting’ to ensure the heading style is kept. If you are copying text from other documents into the PowerPoint, choose ‘Keep Text Only’, so that you do not bring in the formatting from other documents. Also, remember that just like other text in the main section of your PowerPoint, you will need to insert a ‘Tab’ character before the first word of your headings in order for it to line up correctly. Our templates store headings in a special box, ready for you to copy and paste.

---
Using our PowerPoint conference poster templates | Tips and tricks

Emphasising content

There are several good ways to pick out important concepts within a poster. Here are a few you might find useful.

Headings
- Shows the structure of the whole poster
- Top-level headings are usually: Introduction, Method and Conclusion

Bold
- Useful to highlight words within a paragraph
- Making a whole paragraph bold draws attention but can make it hard to read in long paragraphs
- Don’t use bold throughout

Bullets
- Perfect for any kind of list
- Can be a numbered list, if useful

Boxes
- Better for peripheral information, not the main narrative
- Good for drawing attention to diagrams, tables or charts

Bullets in PowerPoint

We recommend that conference posters use bullets whenever appropriate to help simplify complex arguments or theories.

By clicking the ‘Bullets’ button in the tool bar you can make text a bullet point. However, a bullet that sits outside the normal left margin of the text can look strange. It is usually better to indent all bullets to at least level two of the hierarchy.

The PowerPoint template has the following text in it to show how the bullet lists work:

This text is an example of a bullet point with the bullet removed, but it is recommended that research posters use bullet lists wherever appropriate to help simplify complex arguments or theories.

- Click the ‘bullet’ button in the tool bar to make a bullet list. If you have other text that is indented without bullets it is better to indent the list to at least level two of the list.
- Click the ‘increase indent’ button to move the list across.
- You can also increase the indent using the ‘tab’ key.

1. For numbered lists click the ‘numbering’ button in the formatting toolbar.
   1. You can also nest numbers by pressing the ‘Tab’ key.
- You can use the ‘Decrease Indent’ button to go back up the levels of bullet indent

The bullets options are in the ‘Paragraph’ section of the toolbar. Use these buttons to begin a bulleted list, a numbered list, or to decrease or increase the list level.
Copying and pasting from other applications

Copying and pasting text from other Word or PowerPoint files can easily break the formatting built in to templates. If possible, it is best to write your text either directly within the template or in a plain text editor such as Notepad or WordPad. This means that when you paste in your copy it will not bring any extraneous design features along with it.

However, when pasting text, there are different paste options available:

- Use destination theme
- Keep source formatting
- Picture
- Keep text only

These are accessed via the Paste Options icon (clipboard) when you paste into PowerPoint. You may find that one of these paste options may work better than the default choice that PowerPoint makes for you.

Selecting the right option depends on what you are trying to achieve. It can be a question of trial and error until the pasted content looks as you expect.

Excel graphs

Pasting graphs or diagrams from Excel can alter the colours. However, using the paste options, these changes can be avoided. The options for pasting are:

- Use destination theme and embed workbook
- Keep source formatting and embed workbook
- Use destination theme and link data
- Keep source formatting and link data
- Picture

Excel graph pasted in keeping source formatting (matches the original graph)

Excel graph pasted in using destination theme (matches the colours of your poster)
Inserting pictures

You can insert pictures into your poster by choosing Insert > Picture

There are two main kinds of pictures:

Decorative

These are often large and colourful, designed to attract attention. These kinds of images can add impact to your design but it is generally not a good idea to place a large decorative image behind your text. This can result in legibility problems for your audience.

Informative

These images are points of discussion that form a part of your presentation. They should always be properly captioned and referenced.

Using images from web pages

Images viewed on screen will only print well at around half the size that you see them on a web page.

Copyright

Please take care to check that you have permission to use any images you choose to insert into your poster. This might involve asking the photographer or checking that the image has Creative Commons license. This is particularly important if you are taking images from the internet. Sometimes you may need to add an image credit.

Getting posters printed

Poster printing at CPS

CPS have high-quality printing equipment and knowledgeable staff on hand to get your poster printed quickly and professionally.

Our standard posters are printed on 180gsm Matt Presentation paper on our eight colour press. We can also supply tubes and Velcro to make installation easy.

We operate an online payment system to make purchasing easy, if not using a University project code.

We normally ask for 3–5 days for poster printing, but if you are in a hurry call please give us a call on 8085 or send us an email to posters@reading.ac.uk. We will do our best to help.

To place your order today, visit: www.reading.ac.uk/cps/poster-order

Using our PowerPoint conference poster templates | Tips and tricks | Getting posters printed

See ‘Student and Staff Posters’ in the ‘Things to do now’ section on the right-hand side for more information.