This guide is a mixture of general PowerPoint tips, issues which are specific to poster design, and some further explanation of our templates themselves.

If you have any queries about the templates, please do get in touch with dps@reading.ac.uk.

**Essentials**
- Introduction
- What changes can I make?
- Page setup and print sizes
- Using the slide master
- University fonts
- Sponsorship and other logos

**Tips and tricks**
- Selecting a colour scheme
- Headings in PowerPoint
- Emphasising content
- Bullets in PowerPoint
- Copying and pasting from other applications
- Inserting pictures

**Getting poster printed**
- Poster printing at DPS
Introduction

The overall aim of our templates is to help staff produce posters that present research findings easily in a way that is accessible to the reader, but also gives a professional, consistent appearance that correlates with other University documents. The templates have been tested on PCs running Windows. Mac users should also be able to use the templates, but will not be able to embed fonts. OpenOffice users can also use the files, but they will behave exactly as they do in PowerPoint.

Software

Microsoft Office 2007 and 2010 work very similarly and these instructions should cover both versions. Please do not use Office 2003 as this can cause compatibility problems and unexpected changes to your design.
What changes can I make?

Although the templates are designed to standardise the presentation of information, please don’t feel that you can’t amend them to suit your needs. It’s important that you don’t follow the template too literally if it is not helping you to make your point.

However, from a design point of view, there are some things that should remain fixed, either because they are fundamental to ensuring a clear design, or because they will help us to produce sets of posters that clearly all belong to part of the same family visually, i.e. the University of Reading.

Change if you need to ...

• **Columns**: the templates are set up with either two columns (portrait) or three columns (landscape). If you need to use a different number of columns, feel free to change this, but please bear in mind:
  
  The relationship between text size and column width is an important factor in ensuring legibility. If you increase the number of columns, you should also decrease the size of the text. Likewise, a decrease in the number of columns should be accompanied by an increase in text size.
  
  **Legibility research suggests that 8–12 words per line of text as this is an optimum line length for reading.**

• **Layout of boxes and text is flexible**: Delete, duplicate or move elements as you need them.

• **Headings**: the templates come with three levels of heading, which should be enough for most posters, but create more if you need them.

• **Text size**: the size of the text in the title is set quite large, to encourage you to write short titles that are visible from a distance. If you really do need a long title, you can manually shrink the text.

Don’t change ...

• **Page size** should remain the same: changing the page size can distort the fixed content in the template, e.g. the University device (logo) can become stretched. You can specify a print size when you upload your file to DPS for production. No matter what size the final size needs to be: please leave the PowerPoint page size unchanged.

• **Position and size** of the University device and unit names.

• **Top banner** must stay the same depth. This helps keep the spacing of all the different elements standardised.

• **Fonts**: the University font ‘Rdg Vesta’ is used as the display font. This is mandatory, though you can continue to use other fonts as necessary in order to best represent mathematical or scientific symbols of any kind.

• **Colours**: use only the Reading colour schemes offered in the Design tab – there are nine to choose from.

• **Margins** should not change – there should be a reasonable gutter between columns.

Legibility is important: the styles in the file have been set up to ensure a good level of legibility at common print sizes. Drastic changes to the width of text boxes, the font sizes or styles may decrease legibility.
Page setup and print sizes

The page setup is A1 size. Please don’t change this.

If you want to print the poster at a different size, simply instruct your printer to do this for you. If you are printing through DPS, you will see an option for print size on our online order form. The poster can easily be scaled up to A0 or down to A2 as needed, but this is best done by DPS.

The diagram shows the range of standard ‘A’ sizes in relation to each other along with their dimensions. Please use this as a guide to choose the size of your printed poster.

We can also print non-standard sizes on request.
Using the slide master

Only the unit name and authors should be edited on the slide master.

Our templates use the ‘slide master’ in PowerPoint to ensure that the crucial elements on the page cannot be changed, moved or distorted unintentionally. Content contained on the slide master includes:

- the University device
- the unit name (which must be your official unit name)
- the coloured banner at the top of the page
- the list of authors
- a master text frame that defines the sizes and styles for each level of bullet in the document

You can access the slide master by choosing View > Slide Master.

You must be on the master slide in order to edit unit name and authors (this is the slide at the top of the left hand column). It may be hidden – to make it visible simply place the mouse cursor on the left hand edge of PowerPoint (see diagram below). Your cursor will change from it’s normal arrow into You can then click and drag to the right which will reveal the master slide and the various slide layouts.

You should use the slide master for editing your unit name and the list of authors only.

The actual content of your poster should be entered onto a normal slide, which you can reach by clicking on the Close Master View button.

Your top banner will be complete when the main title is added. It is deliberately set to two lines to encourage short, concise titles that are easy to read, but you can change it if you need to.
Using our PowerPoint conference poster templates | Essentials

University fonts

The templates use our custom-made University font ‘Rdg Vesta’. This font is embedded into the document (on Windows PCs only) so you can print this poster anywhere without having to install any fonts. Rdg Vesta is the only University font that we use in our conference poster templates.

Embedding fonts in PowerPoint

On Windows PCs, to embed the fonts in PowerPoint when you save the file:

- Select Save As
- Select Save Options from the drop down menu of Tools (at the bottom left, next to the Save button)
- A dialogue box appears and the embedding fonts options are at the bottom. Ensure that ‘Embed fonts in the file’ is ticked and that ‘Embed all characters’ is selected. This will ensure that other people who open the document can view and use the fonts even if the fonts are not installed on their computers.

Embedding fonts in a PDF

Fonts are automatically embedded when you save your file as a pdf. You can still use other fonts in your poster if you need to. Standard Windows fonts like Arial often have a large set of special characters that are useful for the display of scientific information. If Rdg Vesta does not have the character you need, you should change the font to Arial (or another appropriate font) for those characters only. The rest of the poster can stay in Rdg Vesta.

Microsoft Office 2010 allows you to insert equations via equation editor. This can be accessed via Insert > Equation.

A number of choices become available. Once an equation has been inserted/edited, it has its own text box and can be scaled in the same way as standard text.
Sponsorship and other logos

If you have sponsorship for your project and need to include logos other than the University device, you should position them on the page based on their relationship with the project:

**Use position 1** for logos of equal partners in your project.

**Use position 2** for logos of sponsors, affiliates or non-equal partners.

It is best for any logos to be high resolution and not just an image from a web page. This will ensure that the company is represented in a professional manner. Logos on the coloured top banner are best as white text or reversed images – these can usually be obtained from the company involved.

Original low-quality logo with background colour

This logo is higher quality with white text, available on request from the partner institution.
PowerPoint posters
Tips and tricks
Selecting a colour scheme

You can change the colour scheme of your poster at any time.

Choose Design > Colours. A list of all the University colours will appear.

Select the colour scheme that you would like, there are nine to choose from. This method will change all the colours with one click. Changing fonts and shape colours manually is very time consuming and not recommended.

Note: Please do not use any of the Microsoft built-in schemes. All the University colour schemes will be named ‘Rdg conference poster’, so they are easy to differentiate.
Headings in PowerPoint

PowerPoint has no concept of multiple ‘headings’ on a page, unlike Word. When you type text into Powerpoint, it will only ever insert bullet points. To address this issue, we have created three levels of heading in the text box on the far right of the poster. You can copy and paste these into your main text box to break up your copy into sections.

Important: When you paste a heading into your text, a small icon will appear next to it.

Click on this icon to view a short list of Paste Options. Always choose Keep Source Formatting to maintain to correct size and style of the heading you are pasting in. Also, remember that just like other text in PowerPoint, you will need to insert a ‘Tab’ character before the first word of your heading in order for it to line up correctly.

Example of heading 1

This text is a ‘normal’ paragraph, and can follow any of the heading levels.

This is an example of Heading 2

This text is another ‘normal’ paragraph, and can follow any of the heading levels.

This is heading 3, deliberately misaligned (i.e. without a ‘Tab’ character before it). Notice that the second line is indented correctly, but the first line is wrong.

This is heading 3 as it should look
Emphasising content

There are several good ways to pick out important concepts within a poster. Here are a few you might find useful.

Headings

• Shows the structure of the whole poster
• Top-level headings are usually: Introduction, Method and Conclusion

Introduction

The overall aim of our templates is to help staff produce posters that present research findings easily in a way that is accessible to the reader, but also gives a professional, consistent appearance that correlates with other University documents.

Bold

• Useful to highlight words within a paragraph
• You can make a whole paragraph bold: + draws attention – can make it hard to read in long paragraphs
• Don’t use bold throughout

You can change the colour scheme of your poster at any time via Design > Colours there click on the ‘Colours’ option list arrow. A list of the University colours will appear (they are all predefined with fully conference poster). There are nine to choose from and changing a colour scheme will change all the colours with one click.

Changing fonts and shape colours manually is very time consuming and is not recommended.

Bullets

• Perfect for any kind of list
• Can be a numbered list, if useful

Change if you need to:
• Columns: you can use a different number of columns but aim for 6-12 words per line of text
• Layout: the layout of lines and text is flexible
• Headings: there are three headings built in, you can create more if you need to
• Text size: the size of the text in the title is set quite large, to encourage you to write short titles. You can manually shrink the text if you need a longer title.

Boxes

• Better for peripheral information, not the main narrative
• Good for drawing attention to diagrams, tables or charts

References

- Author, Name, Title of publication, Year, page number
- Author, Name, Title of publication, Year, page number
- Author, Name, Title of publication, Year, page number
- Author, Name, Title of publication, Year, page number

Contact information

- Department of XYZ, University, Address, Telephone, Email, Website
- Department of XYZ, University, Address, Telephone, Email, Website
- Department of XYZ, University, Address, Telephone, Email, Website
Bullets in PowerPoint

We recommend that conference posters use bullets whenever appropriate to help simplify complex arguments or theories.

By clicking the ‘Bullets’ button in the tool bar you can make text a bullet point. However, a bullet that sits outside the normal left margin of the text can look strange. It is usually better to indent all bullets to at least level two of the hierarchy. An explanation of bullet hierarchy is below.

The bullets options in the tool bar are shown below. Use these buttons to begin a bulleted list, a numbered list, decrease list level or to increase the list level.

### Bullets in PowerPoint

This paragraph is a bullet point with the bullet deleted, but it is recommended that research posters use bullets whenever appropriate to help simplify complex arguments or theories.

- This text is identical to the above, but we have clicked the ‘Bullets’ button in the tool bar to make it a bullet. However, a bullet that sits outside the normal left margin of the text is a bit strange. It is usually better to indent all bullets to at least level two of the hierarchy.
  - This one is the same as the above, but we have clicked the ‘Increase indent’ button to increase the level of the bullet.
  - You can also increase the indent using the ‘Tab’ key
    1. On this one, we have clicked the ‘Numbering’ button in the formatting toolbar.
    2. This generates a numbered list instead of bullets.
      1. You can also nest numbers by pressing the ‘Tab’ key
      2. Another example.
  - Use the ‘Decrease Indent’ button to return back up the hierarchy.
Copying and pasting from other applications

Copying and pasting text from other Word or PowerPoint files can easily break the formatting built in to templates. If possible, it is best to write your text either directly within the template or in a plain text editor such as Notepad or WordPad. This means that when you paste in your copy it will not bring any extraneous design features along with it.

However, when pasting text, there are different paste options available:
- Use destination theme
- Keep source formatting
- Picture
- Keep text only

These are accessed via the Paste Options icon (clipboard) when you paste into PowerPoint. You may find that one of these paste options may work better than the default choice that PowerPoint makes for you.

Excel graphs

Pasting graphs or diagrams from Excel can alter the colours. However, using the paste options, these changes can be avoided. The options for pasting are:
- Use destination theme and embed workbook
- Keep source formatting and embed workbook
- Use destination theme and link data
- Keep source formatting and link data
- Picture

Selecting the right option depends on what you are trying to achieve. It can be a question of trial and error until the pasted content looks as you expect.
Inserting pictures

You can insert pictures into your poster by choosing
Insert > Picture

There are two main kinds of pictures:

Decorative
These are often large and colourful, designed to attract attention. These kinds of images can add impact to your design but it is generally not a good idea to place a large decorative image behind your text. This can result in legibility problems for your audience.

Informative
These images are points of discussion that form a part of your presentation. They should always be properly captioned and referenced.

Using images from web pages
Images viewed on screen will only print well at around half the size that you see them on a web page.
PowerPoint posters
Getting posters printed
Poster printing at DPS

DPS have high-quality equipment and knowledgeable staff on hand to get your poster printed quickly and professionally.

Our new process for placing poster orders means our service is faster and more reliable than ever before.

We have always been competitive on cost and offered sector-leading quality. Our new online ordering system combined with new internal processes and the latest printing technology means our service is now better than ever, often turning jobs around within 48 hours.

To place your order today, visit:
www.reading.ac.uk/dps-posterorder.aspx