
Microsoft Excel Hints and Tips 

 
Introduction 

The aim of this document is to show you how to make the best use of some 
of the facilities in Microsoft Excel and, in particular, to save you time when 
using it. 

Be aware that we have several other documents on using Excel, including 
A Beginners' Guide, An Intermediate Guide, plus a host of advanced topics.  

 

Starting Microsoft Excel and Opening Files 

Launching Excel via the Start menu and All Programs isn't the most 
efficient way of doing things; it's much easier to do so from an icon on the 
Desktop:  

1. Open the Windows Start menu and choose All Programs then 
Microsoft Office    

2. Instead of clicking on Microsoft Office Excel 2003, hold the right 
mouse button down and drag Excel from the Microsoft Office menu 
onto the Desktop - choose Copy Here  

3. Now (and in future) double click on the Microsoft Excel icon to launch 
the software  

You can also place shortcuts to files you are currently working on the 
Desktop in a similar way - this time (when you drag the file icons from My 
Documents using the right mouse button) choose Create Shortcuts Here 
from the pop-up menu. When you have finished working on a file then you 
can <Delete> the shortcut (leaving the file itself safe in My Documents).   

Another feature which makes opening a file easier is to alter the number of 
documents which feature in the list of recently used files (the list which 
appears at the foot of the File menu):  

1. In Excel, open the Tools menu and choose Options...  
2. Click on the General tab and increase Recently used file list: to 9 

entries (the maximum)  
3. Press <Enter> or click on [OK] to close the Options window  

http://www.its.rdg.ac.uk/documents/training/excel/begin
http://www.its.rdg.ac.uk/documents/training/excel/inter
http://www.its.rdg.ac.uk/documents/training/excel/home.htm


You'll now have easy access to more of the files you've been working on, 
though ITS PC Lab users will find that changes to Options aren't retained 
(unless they use the same PC each time).  

Making Good Use of the Keyboard 

Having to take your hands off the keyboard to use the mouse slows down 
your work considerably. Mice can be very temperamental at times and it's 
always useful to know how you can avoid using them. It's a good idea to 
gradually build up your knowledge of the special key presses you can use 
to issue commands and to reinforce this by using the keyboard whenever 
possible. Most of the tips work throughout Microsoft, so try using them in 
other programs too.  

<Ctrl a> - Select All      <Ctrl b> - Bold      <Ctrl c> - Copy      <Ctrl f> - Find 
<Ctrl h> - Replace      <Ctrl i> - Italic      <Ctrl n> - New      <Ctrl o> - Open 

<Ctrl p> - Print      <Ctrl s> - Save      <Ctrl u> - Underline      <Ctrl v> - 
Paste 

<Ctrl x> - Cut      <Ctrl z> - Undo      <Ctrl Home> - Move to top      <Ctrl 
End> - Move to end 

<Ctrl ;> - Insert Today's Date      <Ctrl :> - Insert Current Time 

You probably know most of these already, but practice using them if you 
don't. The last two only work in Excel. 

Sometimes, key combinations open dialog boxes. These can usually be 
closed by pressing <Esc>: 

1. Press <Ctrl p> for Print then, having seen this work, press <Esc> for 
[Cancel]    

2. Press <Ctrl s> for Save - again, press <Esc> for [Cancel]  

<Ctrl s> is perhaps the most important control key combination and you 
should get used to using it. Whenever you are developing a spreadsheet (or 
using other Office programs), press <Ctrl s> every ten minutes or so to 
save what you have done so far. That way, you never lose your work. 

Only the commonly-used commands have control key combinations 
assigned to them; others have to be issued via the menu system. Even 
here, however, you can use the keyboard (instead of the mouse). The tip is 
provided by the underlined letters in the menu and command names: 

3. To open a menu, hold down <Alt> and type the underlined letter - eg 
press <Alt f> for File  



4. To issue a command just type the underlined letter - eg press <a> for 
Save As  

5. Type in a name for your file (eg tips) then press <Enter> for Save  

Save was the default final command so you could use <Enter> to end the 
process. If you want to activate a different option then you can either use 
<Alt> and the underlined letter or <Tab> to it and press <Enter> - eg <Alt 
t> in Save would allow you to change Save as type (<down_arrow> then 
lets you select the required type). 

An easy way to close Excel (don't try it yet) is to press <Alt f> for File 
followed by <x> for Exit.  

Data Entry and Cell Formatting 

There are a few tricks to follow when entering data or formulae into cells. 
Excel automatically applies a data type and format as you type in 
information. You should be aware that: 

• Using a slash or hyphen (minus sign) between numbers gives a date 
format  

• Using a colon between numbers gives a time format  
• Preceding a number with a currency symbol (£, $ or €) gives a 

currency format  
• Including a comma in a number (eg 1,500) gives a comma format  
• Having a percentage sign (%) at the end of a number gives a percent 

format  
• To get a fraction format, precede the fraction with 0 (or a number) then 

a space before the fraction (eg 0 1/3)  
• Preceding a number with a single quote (') forces it to be stored as text  
• Press <Alt Enter> to get a new line when entering data into a cell  

Note also that data stored as text appears left-justified in a cell (by default); 
data stored as a number appears right-justified. Dates and times are in fact 
stored as numbers (the number of days since the start of the last century - ie 
12 noon on 3 Jan 1900 is stored as the number 3.5) but an appropriate 
display format converts this into the date/time.  

1. In cell A1 type 1 then press the <right_arrow> key to move to cell B1 
- note that the value is right-justified, indicating that the data has been 
stored as a number  



Tip: It's much better to use the arrow keys rather than <Enter> when typing 
in data or formulae. 

2. In cell B1 type '2 then press the <down_arrow> key to move to cell 
B2 - this time the value is left-justified, showing the data has been 
stored as text (even though it looks like a number)  

3. Now press <left_arrow> to move to cell A2  

Having to press more than one key to move to the next required cell can be 
annoying. To get over this problem, Excel lets you pre-select the area for 
data entry. Try the following: 

4. Select the cell range A2 to B4 by dragging though them with the mouse  
5. Type 3 then press <Enter>   
6. Repeat step 5 typing 4 then 5 into cells A3 and A4  

The current cell should now be B2 - Excel automatically moves directly to 
the second column. 

7. Repeat step 6 typing 6 then 7 and 8 into cells B2, B3 and B4  

You should now find the current cell is again A2 - Excel automatically scrolls 
around the selected cells until the selection is released. If you want to fill in a 
selected area across the rows rather than down the columns, use the <Tab> 
key to move between the selected cells - try this next:  

8. Press <Tab> and the current cell moves to B2 (with the selection 
intact) - type 4   

9. Press <Tab> again (to move to A3) then press <up_arrow> (the 
selection ends)  

You can also enter data using a Data Form. This relies on column headings 
being present and is particularly useful where you have data values 
supplying formulae in other columns: 

10. Press <Ctrl a> to select all the filled cells then <Delete> the contents - 
press <up_arrow>  

11. In cell A1 type x then press <right_arrow> and in cell B1 type y - 
press <down_arrow>  

12. In cell B2 type =a2*a2 then press <left_arrow> and in cell A2 type 1 - 
press <Enter>  

13. Open the Data menu and choose Form...  



14. Click on [New] to add a new value to column x and type 2  
15. Press <Enter> for another new value and type 3  
16. Repeat step 15 a further seven times - ie up to and including the value 

10  
17. Press <Esc> or click on [Close] to close the data entry form  

You will have noted that the calculation in column y is carried out 
automatically. Data forms are also useful where data has to be entered into 
a large number of columns (more than fit on a single screen). 

Moving Around and Selecting Cells 

It's much quicker to use the keyboard rather than the mouse to move around your cells 
(and even select them). Only through practice will you learn which is the best method 
for you (and in which circumstances). When moving around your worksheet: 

• Use <Tab> and <Shift Tab> to jump across/back cells in a row  
• Use <Enter> and <Shift Enter> to move down/up a column   
• Use <Ctrl Enter> to preserve the position of the current cell  
• Use <Home> to move to column A  
• Use <Ctrl Home>/<Ctrl End> to move to the start/end of the data  
• Use <Ctrl left/right_arrow> or <End> then <l/r arrow> to move to the 

start/end of a block  
• Use <Ctrl up/down_arrow> or <End> then <u/d arrow> to move to the 

top/bottom of a block  
• Use <PageUp> and <PageDown> instead of the scroll bar to move up 

and down worksheets  
• Use <Alt PageDown> and <Alt PageUp> to move a screenwidth 

across/back the worksheet  
• Use <Ctrl PageDown> and <Ctrl PageUp> to move to the 

next/previous worksheet  

Using key combinations to select data is even more important – it’s easy to 
lose control of the selection with the mouse: 

• Make use of the <Shift> key to select cells – ie use <Shift> and the 
arrow keys to extend or reduce a selection  

• Use <Ctrl Shift> and <left/> to extend a selection to the end/start of a 
line – you can also hold down <Shift> and press <End> then <left/> to 
do this  



• Use <Ctrl Shift> and <up/> to extend a selection to the top/bottom of a 
column – you can also hold down <Shift> and press <End> then <up/> 
to do this  

• Use <Ctrl Shift> and <End>/<Home> to extend a selection to the 
end/start of the sheet  

• <Ctrl a> or <Ctrl *> selects the current region (delimited by an empty 
column and row)  

• Avoid clicking on row/column headings (to select whole rows/columns) 
or dragging through the headings (to select several rows/columns) 
unless this is specifically required  

There isn't time to practice all of these key presses in this course but some 
of them will be used in the exercises which follow. 

1. Press <Ctrl down_arrow> to move to cell A11 then <down_arrow> 
again to move to A12  

2. Click on [AutoSum] to SUM(A2:A11) then press <Ctrl Enter> to 
complete the calculation  

Remember: Pressing <Ctrl Enter> keeps a cell as the current cell after 
data entry 

3. Press <Ctrl c> to Copy the formula then press <right_arrow> and 
<Enter> to Paste to sum the equivalent cells in column B  

Note: You should already know the difference between Copy & <Enter> 
and Copy & Paste - get into the habit of only using Paste when the same 
information has to be copied repeatedly to several cells or data ranges. 

The AutoSum button summed only cells A2 to A11 (and B2 to B11). This 
is, in fact, what's required. Try including the Row 1 as well: 

4. Press [F2] to display the formula and, using the <left_arrow> key (and 
<Backspace>), amend it to read SUM(B1:B11) - this is easier than 
using the mouse on the Formula Bar  

5. Press  <Ctrl Enter> to perform the calculation and stay in cell B12  

You should find that the formula gives the same result (namely 385). 

Making Good Use of the Mouse 

Sometimes it’s the mouse that offers the quick and easy way to do 
something, as is demonstrated in the following exercises. 



a) Moving/Copying Data and Filling a Series  

The mouse is particularly useful when moving or copying cells and when 
dealing with data series.  

• Hold down the mouse on the cell/range border to drag it/them to 
another location  

• Holding down <Ctrl> when dragging copies the data (instead of just 
moving it)  

• Dragging with the right mouse button  gives further options when 
moving/copying  

• Drag using the cell/range handle to copy a value, fill a series or copy 
formulae  

• Dragging with the right mouse button on a handle gives further options 
when copying/filling  

• Double click on a cell/range handle to fill down a column (with a 
formula, value or series)  

Try out the following: 

1. Position the mouse cursor on the border of cell B12 (an arrow with a 
four-headed cross appears) then hold down the mouse button and drag 
and drop the contents in cell K12  

2. Press <Home> to move to cell A12 and repeat step 1 but this time hold 
down <Ctrl> as well (a + sign is added to the cursor arrow) and drop 
the contents in cell J12  

Note how the value remains in A12 but that J12 appears as 0 - that's 
because it's SUM(J2:J11), as shown on the Formula Bar. Remember that 
holding down <Ctrl> copies the formula. 

3. Press <Home> then <up_arrow> to move to cell A11   
4. This time, position the mouse cursor on the black corner handle of cell 

A11 (it becomes a plain black cross) then hold down the mouse button 
and drag down to cell A51    

When you release the mouse button, you'll find that the number 10 is 
copied down the cells. This is the default action when a single value is 
copied. However, Excel gives you other fill options: 

5. Click on the [Auto Fill Options] button (showing over cell B52) and 
choose Fill Series  



You should now have numbers up to 50. You can also invoke the fill options 
by using the right mouse button when you drag out a value (or formula). 
Once you have a set of values in one column, it's easy to complete the 
other columns on your spreadsheet 

6. Press <right_arrow> to move to cell B11  
7. Position the mouse cursor over the cell handle and double click on the 

mouse button  

The formula calculating the squares of the numbers is automatically copied 
down the whole column. 

You should be aware of the series that are built into Excel: 

• The days of the week - in full (eg Monday) or abbreviated (eg Mon)  
• The months of the year - in full (eg January) or abbreviated (eg Jan)  

and that you can create your own series (Tools ... Options... then go to the 
Custom Lists tab). With these series you only have to type one value, which 
you can then use to generate the others: 

8. Press <Ctrl up_arrow> then <right_arrow> to move to cell C1  
9. Type Day then press <Enter> and type Monday  
10. Double click on the cell handle to copy the series down the column  

Note: If you use the right mouse button and drag down the handle, one of 
the fill options allows you to select just weekdays (ie omitting Saturday and 
Sunday). You can do the same with dates and can also fill for the same 
date each month or year.. 

b) Other Useful Mouse Tips 

Here are some other useful mouse tips:  

• Instead of typing in cell references in formulae, click on the cell (or drag 
through the range)  

• Hold down <Ctrl> and click to select non-adjacent cells or ranges  
• Hold down <Shift> and click to select a region (starting from the 

current cell)  
• Right click on a cell to display a shortcut menu  
• Double click inside a cell to edit it directly (instead of on the Formula 

Bar or using <F2>)  



• Double click on a cell border to move left/right/up/down (same as <Ctrl 
arrow>)  

• Click the mouse wheel then use the mouse to scroll left/right and 
up/down (click to turn off)  

• Hold down <Ctrl> and rotate the mouse wheel to zoom in/out  

Try out the above if you don't already know them and think they might be 
useful. 

Screen Layout 

There are various things you can do to the screen layout, which can make it 
easier to use Excel: 

• Data can be justified vertically as well as horizontally   
• The Wrap Text option allows text to wrap around on several lines 

within a cell  
• Double click on a column (or row) heading border to fit the column to 

the data  
• Drag on the column (or row) heading border to show the actual width 

(height)  
• Avoid empty rows or columns (unless you are creating different data 

regions)  
• To separate row/column headings from data, simply increase row 

height or column width  
• Use Freeze Panes, in the Window menu, to permanently display row 

and/or column headings  
• Use Split in the Window menu to see different sections of a worksheet 

at the same time  
• Set [Zoom] to a higher / lower magnification if you want to see less / 

more cells.  

The following exercise demonstrates some of these tips: 

1. Press <Ctrl Home> to move to cell A1 and make it [Bold] and 
[Centred]  

2. Next, open the Format menu choose Cells... then, on the Alignment 
tab, set Vertical: to Centre and, under Text control, turn on Wrap Text 
- press <Enter> for [OK]   

3. Click on the [Format Painter] button and then on the row indicator 
number (ie 1) - all the cells in row 1 are now bold and centred 
(horizontally and vertically)  



4. Move to cell C1 then press <F2> and change Day to Days of the 
Week   

5. Press <Ctrl Enter> to complete data entry - note how the text wraps 
onto three lines  

6. Double click on the border in the column headings between columns C 
and D - the column widens slightly to fit Wednesday and the heading in 
C1 now fits onto two lines  

7. Double click on the border in the row headings between rows 1 and 2 - 
the row shrinks slightly  

8. Drag down the row border between rows 2 and 3 to separate the 
headings from the data  

9. Check you are in cell C1 then press <F2> then <up_arrow> and move 
the insertion point to the space between of and the  

10. Hold down <Alt> and press <Enter> to force the line break at this point  

Note: You can use <Alt Enter> to force a new line when entering data into 
a cell at any time - you do not need to turn on the Wrap Text option 

When your spreadsheet no longer fits on a single screen, it's very annoying 
working out what data is stored in which column. Excel allows you to freeze 
column (and/or row) headings so that they are permanently displayed. 
Freeze works by showing all cells to the left and above the current cell. To 
freeze column headings, you need to activate the command from cell A2; to 
freeze row headings, activate from cell B1; to freeze both, make B2 the 
current cell. 

11. Move to cell A2 (press <Enter> then <Home>) - you just want the 
column headings here  

12. Open the Window menu and choose Freeze Panes - a line appears 
under the top row  

13. Using <down_arrow>, scroll down the rows (to row 51) and watch 
what happens  

14. End by pressing <Ctrl Home> to move to the top of your data (now 
defined as cell A2)  

Using Colours and Adding Comments 

One of the easiest ways to improve the look of a spreadsheet is to make full 
use of colour - both for text and cell backgrounds. Sometimes colour is 
used just for cosmetic reasons but it can also be used to give a visual 
warning if something goes wrong.  



• Colour code cells which contain certain types of data or which need 
further investigation  

• Use conditional formatting to apply certain formats automatically (eg 
colour fill)   

• Add comments to cells to explain what is being calculated or what 
needs to be done  

• If you want to hide some text on a sheet, change the font colour to 
white  

• When using multiple sheets, name each sheet suitably (colour coding it 
also may help)  

• Be aware that you can hide rows/columns/sheets - eg to hide 
background calculations  

Try out the following: 

1. Select cells J12 and K12 by dragging though them  
2. Click on the list arrow attached to [Font Color] and choose White from 

the palette  

This is a very easy way to hide information (the data is still present in the 
cells). Another tip is to move your calculations onto a separate sheet and 
just display the results on the main sheet. You can even hide the sheet with 
the calculations, if you want (Format ... Sheet ... Hide) 

3. Next, select cells  A1 to C1 by dragging though them  
4. Click on the list arrow attached to [Fill Color] and choose a colour from 

the palette (eg Pink)  
5. Press <Ctrl a> to select the current data region then open the Format 

menu and choose Conditional Formatting...  
6. Using the list arrow provided, change between to equal to then press 

<Tab> and type Monday  
7. Click on the [Format...] Button and, on the Font tab, change Color: to 

Red  
8. Also, change Font style: to Bold Italic then press <Enter> for [OK]  
9. Next, click on [Add>>] for a second conditional format  
10. Press <Tab> twice then type S, press <Tab> and type T  
11. Click on the [Format...] Button and, on the Patterns tab, change Color: 

to Black  
12. Click on [OK] twice to set and then close the conditional formatting  



You should find that some of your cells have been blacked out, while others 
show red text. This isn't a particularly useful example, but it does 
demonstrate what conditional formatting can do. Incidentally, this takes 
precedence over all other formatting: 

13. Click on cell C2 then, using the [Font Color] list arrow, choose White 
instead - it stays red  

14. Right click inside the cell and, from the pop-up menu, choose Pick 
From Drop-down List...  

15. Choose Sunday - the cell shows white letters on a black background 
(the background is from the conditional formatting and the font colour 
from step 13)  

Another feature for indicating problems or explaining things on a 
spreadsheet is a comment: 

1. Open the Insert menu and choose Comment  

A box appears with a comment heading giving the User Name. This can be 
useful in an office, where several people may be using the same 
spreadsheet file and may need to indicate to each other what changes they 
have made. You can set the User Name on the View tab in Tools ... 
Options...

2. Use <Backspace> to delete the User Name (if you don't like it) then 
type your own comment: eg This cell has white letters because 
the font colour was set explicitly  

3. Press <Esc> twice (or click away from the cell) to return to normal 
working  

Comments can be permanently displayed or hidden (a red triangle in the 
top right corner indicates that a cell has a comment) and can also be 
printed out if required (the default is not to but an option can be set on the 
Sheet tab in Page Setup...). 

4. Open the View menu and choose Comments to hide the comment (or 
display it again)  

5. Move the mouse over cell C2 and the comment temporarily reappears  

Cell Referencing 



When you enter a cell reference in a formula in Excel, it is not fixed by 
default. This means that the reference can change if the formula is copied 
and pasted to another cell (or if it is dragged out across a range of cells). 
Sometimes, you need to fix a cell reference so that it doesn't change. This 
can be done by naming the cell (or range of cells) or adding a $ before the 
column letter and/or row name. 

• A colon between two cell references indicates a range (ie all cells 
between the two references)  

• To reference a whole row/column, repeat the row number or column 
letter - eg A:A or 3:3  

• Several rows/columns can similarly be referenced - eg 1:50 or C:E  
• A comma can be used to separate cell references in a formula - eg 

SUM(A2,A5:A8,A10)  
• When referencing cells on another sheet, separate the sheet name 

from the cells with an exclamation mark - eg Sheet2!C3:C6  
• To fix any part of the cell reference, use the $ notation - eg $A$5 or 

$A5 or A$5   
• Use <F4> when entering a formula to add the required $ notation to a 

cell reference  
• In a macro, it's usually best to use R1C1(ie relative references), not 

normal A1 references   

In this next exercise you are going to divide the numbers in column A by a 
fixed cell, B11. This isn't a particularly useful calculation but if you use B11 
(ie 100), it will be easy to check the answers. 

1. Press <right_arrow> to move to cell D2 then type =A2/B11 then  
double click on the black cell handle to fill down the column  

If you examine the results carefully, you'll see they are wrong (apart from 
the answer in D2). This is because the cell reference B11 was not fixed - it 
has become B12 in cell D3 and B13 in D4. At the end of the column there 
are error messages because you are dividing by empty cells. To fix the cell: 

2. Press <F2> to enter edit mode then press <F4>   

This should have changed the formula to =A2/$B$11, which fixes both the B 
and the 11. If you press <F4> again you will find that only the 11 is fixed. 
Press it again and it's the B which has the $ preceding it. You'll need to 



press it twice more to circle round to $B$11. Whenever you want to fix a cell 
in a formula, use <F4> as you type in the cell reference. 

3. Finally, press <Ctrl Enter> which not only leaves D2 as the current cell 
but copies the new formula down the whole column  

The alternative to using the $ notation is to give the cell you want to fix a 
name. Named cells (and ranges) do not move around. To do this: 

4. Using the mouse, click on cell B11  
5. Next click in the Name Box (where it currently reads B11 to the left of 

the Formula Bar)  
6. Type a name for the cell, eg type xxx, then press <Enter>  
7. In cell E2 type =A2/xxx then double click on the cell handle to fill down 

the column  

You should find you have the same values as in column D. 

Charts 

There isn't time to cover Excel charts in detail in this course (there are plans 
to develop a separate one in future). Here's just a few tips, which should be 
of interest: 

• It's a good idea to create them on separate Chart sheets (unless you 
need to see the data too)  

• To move a chart to a different or new sheet use Location from the 
Chart menu  

• Use an X-Y graph if you want the data plotted along the horizontal axis 
(as well as vertical)  

• Charts can have two vertical y-axes - double click on a data series and 
go to the Axis tab  

• To create a chart quickly, select the data then press <F11>  
• You can Copy data and Paste it directly to a chart - Paste Special 

gives further options  
• To change the default colours used in charts, go to the Color tab in 

Tools … Options  
• Use fill patterns for shading (instead of colours) for black & white 

printing  
• You can create your own customised chart types (like a template)  

Printing Tips 



Excel provides various additional printing features (compared to other 
Microsoft Office applications), which you should be aware of:  

• You can define the area to be printed using Set Print Area from Print 
Area in the File menu   

• You can zoom the print area in or out using scaling under Page Setup 
from the File menu   

• Here, you can also fit the print area onto an exact number of pages   
• If you use Page Break Preview (from the View menu) you can adjust 

where page breaks occur by dragging them with the mouse - this also 
resets the Print Area   

• Hide any rows/columns in the print area which you do not wish printed 
out   

• On the Margins tab in Page Setup you can centre the output 
horizontally and/or vertically   

• On the Sheet tab in Page Setup you can setup Print Titles (row 
headings you want repeated at the left or column headings at the top of 
each page)  

Other Tips 

Finally, here are a few more useful tips: 

• Use Arrange from the Window menu to see two open worksheets side 
by side (these could either be from different files or the same one if the 
New Window command is first used)  

• Use Protect Sheet from Protection in the Tools menu to stop data 
entry (except in cells which have been unlocked - a setting on the 
Protection tab from Format … Cells...)  

• To add text to a formula, type it in double quotes and separate it from 
the calculation by &  

• Text in a cell can be rotated to any angle between +90° and -90°  
• Cells can be merged using [Merge and Center] - to centre a title over 

several columns  
• If you have more than one data value in a cell, the Text to Columns 

command in the Data menu can be used to separate the values into 
several columns  

• Be aware of the numerous functions that are available. For example:  
o SUM - gives the total value of data held in several cells  
o IF - allows you to set more than one value depending on a 

condition  



o SUMIF/COUNTIF - sums the values or counts the cells if a 
condition holds true  

o COUNT/COUNTA - counts the cells containing numeric/any 
data  

o VLOOKUP/HLOOKUP - searches for a value in the leftmost 
column (or top row) of a range and returns the value in the 
specified column (or row) 

End the session by closing down Excel: 

1. If you want to save this exercise, press <Ctrl s> for [Save] and give 
the file a name  

2. Now press <Alt f> for File followed by <x> for Exit.  
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