Skip to main content

unsupported software – University of Reading

Show access keys

unsupported software

cyber-800

Keeping software up to date is one of the most important things an organisation can do to improve Cyber Security.

Many software applications have vulnerabilities. Once discovered, these are shared rapidly online and can be exploited by cyber criminals.

Hackers can take advantage of known vulnerabilities if they are not fixed ("patched"). The WannaCry ransomware attack affected computers which were running old unsupported versions of Windows.

Particular risks are:

  • Software which has not been "patched", ie updated with security fixes.

  • Old software versions for which security updates are no longer released.

  • Software which is widely used, and therefore a common target for exploitation.

Top Tips

  • Install software updates and security patches promptly

  • Remove or upgrade software if security patches are no longer available, even if the software still provide the required function.

  • Keep all devices - desktops, laptops, servers, handheld devices and mobiles - up to date.

  • Log off daily if you can.

 

We use Javascript to improve your experience on reading.ac.uk, but it looks like yours is turned off. Everything will still work, but it is even more beautiful with Javascript in action. Find out more about why and how to turn it back on here.
We also use cookies to improve your time on the site, for more information please see our cookie policy.

Back to top